Nicht kompatible Plugins?

Wer kennt das nicht? Nach der Installation von neuer Firefox-Version, funktionieren plötzlich mehrere Plugins nicht mehr. Es gibt aber die Möglichkeit, die wieder kompatibel zu machen. Dazu hat Mossop ein Plugin „Nightly Tester Tools“ geschrieben, der die trägen Plugins „kompatibel“ macht.

nttools

Vor dem Einsatz dieses Plugins sollte man sich eigenes Firefoxprofil sichern. Man weiß nie…